FAiled to import the Xml file


#1

hi there thanks for your awesome works of providing themes and support this is really amazing
i couldn’t import the xml file ( the first one ) which give you the employees and services blocks it says
’This does not seem to be a WXR file version number WXR missing / invalid’

what should i do thanks in advance for your replies
your sincerely


#2

Hey,

Are you sure you’re importing it in Types? Have you seen the video from the documentation page that shows you how to do this?


#3

hey there !!
yes i tried to mport it on the types field
it says :
Namespace prefix wp on wxr_version is not defined
Erreur d’analyse XML

Extra content at the end of the document

Données non valides


#4

Well, there were people who reported some issues with importing the settings file, though very few.
Try to open the file, copy the content and paste it in the textarea available in Types in Import/export.


#5

hi again !

i tried but i’ve got the same error messages !!


#6

it’s works well done
thank you vlad :slight_smile:


#7

I’ve tried all of the above and no luck at all.


#8

Hi,
I have the same issue, can’t import the file & same erro message, is the file up to date.

thanks


#9

The file works, must be something related to your host. Did you try importing it as text as it is described above?


#10

how do i do that ?
i watched your video, this is no import from text on it?
only saving the code as XML file
thanks for your help


#11

Vlad is referring to above where he suggested this alternative method:

‘Try to open the file, copy the content and paste it in the text area available in Types in Import/export.’

Have you tried that?


#12

thanks it’s working with a txt import file.


#13

I am unable to load the xml file.
Uploading via import tzpe files do nothing. Copying into the text input area makes
other options with the checkbox than in the video:

General Settings
Overwrite settings
Bulk overwrite groups if exist
Delete group if don’t exist
Delete field if don’t exist
Delete custom post type if don’t exist
Delete custom taxonomy if don’t exist

Clicking on import button, error message what I got:

Import/Export
Error parsing XML
EntityRef: expecting ';'
EntityRef: expecting ';'
EntityRef: expecting ‘;’ etc

Security improvement
This version of Types has improved security when importing Types settings. Types settings that were saved with the older version of Types may not import all the data. You should export new Types settings if needed.

So any recommendations?


#14

Same problem here, already tried the two options, no success.
If anyone can help.


#15

What error message are you getting, Hugo?


#16

Charlie I am having the same problem and I have likewise tried both input options. The error message is: EntityRef: expecting ';' which is referring to the & token within the xml file. I tried going through the file and changing applicable & syntax errors to ; as I believe that is what xml prefers? I am not familiar with xml code yet but I believe for some reason the code does not like the & symbol and instead prefers ; ?