Fade effect issue

Hi, I recently asked for help on removing the fade effect in the slider, but the fix given doesn’t seem to work on safari or firefox. It does however, work on chrome.

Thanks!

Hello there,

Try flushing cache/history in your Safari and Firefox. See if it resolves the trouble. Please share a link to your site, so I can check it from here.

Regards,
Kharis

Hi Kharis,

I cleared the cache on the other browsers and the problem persists.

Here is the site.

Thanks

Hello there,

Please try this code and let me know how it works for you.

    ;(function($) {

      $(window).on('load', function() {
         $('#slideshow').superslides({
           play: $('#slideshow').data('speed'),
           animation: 'slide',
           pagination: false,
         });
      });

    })(jQuery); 

Regards,
Kharis

Hi Kharis,

I added in the code and cleared the cache. Instead of the slide effect, there is a fade effect now. Is there any way to get rid of the fade effect?

Thanks,
Allen

Hello Allen,

It looks like you’ve changed the default Sydney’s slider with a widget. If you wish to have a single slide and text, and disable fading animation, please try this code solution.

Regards,
Kharis