Error when installing Crelly Slider and Live Composer

I just installed this theme and followed the link to install the recommended plugins and got the following errors…

The installation process is starting. This process may take a while on some hosts, so please be patient.
Installing Plugin Crelly Slider (1/2)

Warning: sprintf(): Too few arguments in /home4/conneriv/public_html/miawpukektourism.ca/wp-admin/includes/class-bulk-upgrader-skin.php on line 150
Installing Plugin Live Composer Page Builder (2/2)

Warning: sprintf(): Too few arguments in /home4/conneriv/public_html/miawpukektourism.ca/wp-admin/includes/class-bulk-upgrader-skin.php on line 150

All installations have been completed.

Thoughts?

Hello there,

Probably your server doesn’t meet these minimum requirements?

Regards,
Kharis

It does as far as I know.

I uninstalled the plug-ins and reinstalled them one at a time and all went well.