Error SiteOrigin

Hola, intento utilizar SiteOrigin con Bistro y Sydney y me marcan un horrible error: http://imgur.com/UOocTSt
Le doy clic en editar a alguna página o entrada y me aparece al abir el widget o incluso el editor del row de esa manera y no me deja ver nada de contenido y ñuego todo el escritorio de WP se me modifca ¿qué hago? o ¿a qué se debe?

English:
(Google translate)

Hello, I try to use SiteOrigin with Bistro and Sydney and I make a horrible mistake : http://imgur.com/UOocTSt
I click on edit to any page or post and I get to open the widget or even the publisher row like that and not let me see anything and then all the contents of WP desk amending me what do I do ? Or what is that?

Hello there,

your image didn’t displayed, can you re-attach the image?
also can you describe more details about your issue?

Regards,
Awan

Well, step by step I explain .
I changed my hosting provider , so I decided to migrate everything, but …oh surprise! The plugin did not work, so I decided Reset the account, then I went to softaculuos or as you type , installed WP , I installed the plugin I went to " create page" , believe it , I inserted a row, a widget and rather than appeared the legend of " missing widget " I showed that picture with the background of the whole page : /
That is not show me anything related to the plugin, but it appeared to me as if he had written the complete web in the box and just when I try to customize it is assumed that with each change , recharge and change appears, then no, no okay, not even let me save the changes , now do not know if the fault of the plugin or theme fault or the fault of my hosting provider.

Hi, your image still not displayed :slight_smile:

Did you have sydney theme installed on your site? this theme is sydney’s child theme.
please install sydney and bistro theme then install the plugin and theme settings which is documented in here https://athemes.com/documentation/sydney

Hey , is not the first time I use sydney, or bistro, much less the plugin, it has worked properly and installed step by step the issue , then the plugin, but still not working.
With respect to the image , you must have an error your pc because I see again the attachment , otherwise , here is the url of the picture
===> http://i.imgur.com/UOocTSt.png <===

Thanks, I solved the problem , there was an option enabled on cPanel that prevented the proper functioning of the plugin.

Hi,

I am sorry and yeah might be its my internet connection problem can’t load the image :slight_smile:
well, maybe you can share with us how do you fix the issue if its because the cpanel settings?

Of course, in cPanel, there is a ModSecurity option, if that option is on, will disrupt the proper functioning of the plugin, once I placed , I proceeded to turn it off and starting there, the plugin worked perfectly!!

Oh I see, so its because the ModSecurity settings.

Thanks Daniel for sharing with us for the solutions, and hope it can help people out there who has similar issue with yours.

Appreaciate it :slight_smile: