Error message: An error occurred in the upload. Please try again later

An error occurred in the upload. Please try again later.
Image-1
Image-2

  • I get an error message every time when I want to add an image to my page (customize > Site title/tagline/logo > Media library disable > Upload files:

Error message: An error occurred in the upload. Please try again later.

I am using localhost server, Using the sydney theme/ sydney child, the plugins is just as you recommended on your webpage.
Wordpress, Sydney theme and all the plugins is full update.
WordPress version is: 4.6.1

To check this issue:
1- I’ve disabled all plugin, then tried to download again an logo image and another images (less than 2MB), but it was the same error message.

2- I’ve disabled Sydney theme and activated Twenty Fifteen theme, then tried to upload images again, then went well without any problems and without any error message and i could download any image (png, gif, jpeg,…) that is less than the max limitation (2MB).

So I think maybe the Sydney theme is the causes this error message?

3- I have tried as well to find a solution at your Sydney theme/forum but I didn’t found solution there or a link that explains how to handle this issue.

Please, what can i do to solve this error message?

Thanks

Hello @mawaod,

Can you please activate parent theme and see if it helps?

Also you can try to re-install Sydney theme.

Kind Regards, Roman.

Hello,

I activate the parent Sydney theme and it’s work well without any problem! so the error was because something to do with the child theme, How can i do now? and what about the editing I made on the child theme? because I have made all my editing on the child theme?

Thanks for quick reply!

@mawaod, it looks like your issue requires close inspection, this goes beyond our support policy.

As an option, you can contact Codeable for this kind of service, or find a freelancer on Upwork.

Kind Regards, Roman.

Ok,

Thank you.

You are welcome @mawaod,

Please feel free to ask any other questions that you might have in future.

Kind Regards, Roman.

Hello Roman,

Finally! I found the solution for this error message I want to share it maybe it will be useful for the other theme users.

1- Made a full backup of my website.
2- I delete all WordPress files from my localhost/Server (except wp-content directory and all its contents)
3- I Downloaded a fresh copy of WordPress then extract it on my computer, then put it on my wordpress directory (except wp-content map)
4- I edit my backup file (wp-config.php file) by deleting all the lines starting with define in the (‘Authentication Unique Keys and Salts’) section.

define(‘AUTH_KEY’, ‘xn~jT(csj~nK;B[wK6I=Ht=3KM[D85WI}!vTvo!.@=,K}3aF_IgxNB&;z9I[ZYMG’);
define(‘SECURE_AUTH_KEY’, ‘m&NWlWa2P72d;k+]9Tsx0G+JR;Ch_F^}BMguLA);?H(x}Gxigo~wjBgg$(,eSj)0’);
define(‘LOGGED_IN_KEY’, ‘c]huno^powz3I@E8;p?BxdK.y%z2QW29N?S?-b=F9GX(gcg/ez40Pgn)3Dle2-o'); define('NONCE_KEY', 'gzSC|N9{I(mQMFJe+DM+V 9;,)MuM?7za+Y?ZmM+he+<&)/5G[nBZnwkID_X[X’);
define(‘AUTH_SALT’, 'TL09bA1a~S/oR8?hj#iFNu
}0(g 6!5 pzVt+.QwA^ZK-^~nx^W8{78df:[g0K.1’);
define(‘SECURE_AUTH_SALT’, ‘v8H.ZHSu>h]^wkj+U7wVSnj?ris]-H}8co}iuitp()-T{Xh9T*kDgP@d}r,}/*'); define('LOGGED_IN_SALT', '5?[e4([ n]&lt;w@t|B*/]-kBnLZcTob%gG)dU&gt;Me=k=ghNr+Tx-B|^ROM[.61W{!X+'); define('NONCE_SALT', 'S)rOBVU}w0+e)/Yo~0{bLH]/#N^1DN.ZV<YAC}DAi/,8GigOETPAG!-B4~my1c’);

5- I delete the sydney child theme that i have on my server and I made a new child theme by using child themify plugin for the parent sydney theme. Then I copied the css style that i had from my preview (backup) sydney child theme and put it in the new one that i created it with the child themify plugin.

Now everything is OK and i didn’t lose anything of my preview customizations.

Sydney is a Great theme! Thanks.

Hello @mawaod,

It’s great that you have found the solution, and thank you for sharing it!

By the way, you can leave your feedback for Sydney theme on WordPress.org, here is a quick link :slight_smile:

Kind Regards, Roman.

Hello Ronam,
5 stars of course! Feedback on WordPress.org , Done! :slight_smile:

@loaybayraktar

Wow, thank you very much!

And have a nice day :slight_smile:

Kind Regards, Roman.

Thanks for you, you are welcome! :slight_smile: