Error in Updating. Please Help

I accidentally posted the in the Alizee forums…sorry .

I’m getting an error in updating Sydney Pro and not sure what to do. Any help is welcome.

“An error occurred while updating Sydney Pro: Could not create directory. sydney-pro-ii/woocommerce/single-product/add-to-cart”

Should note that all my plug-ins are updating properly. However, I am also having issues updating to WordPress 4.6.1 as well. Update Now is not working for some reason.

“You have version 1.38 installed. Update to 1.41.”

So yeah, I can’t update. :- (

Wordpress is now updated…but still have the above issue updating Sydney.

Hello there,

I am sorry to hear you have run into an issue.

This such kind of issue is usually caused by a folder permission which isn’t properly configured. Please access this folder path either from cPanel or FTP:

root > wp-content > themes > sydney-pro-ii > woocommerce

Make sure this folder (and other folders inside it) permission is assigned to 755.

Ref:

Regards,
Kharis

All permissions have been set to 755 but it’s still not updating. Getting the same error.

Hello there,

Please share the working login credentials to your site admin area and FTP account to kharisblank@gmail.com. Enclose the link to this thread.

Regards,
Kharis