Error displaying site


#1

Hi,

Last monday i’ve uploaded the theme moesia, with the needed plugin siteorigin. Everything went well until an hour ago.

Ive uploaded the plugin siteorigin widget bundle. Added a widget to the page en ploop! site showed all wrtten content en pictures but the whole theme was gone.

I’ve uninstalled the plugin but the site is stlla dammaged: rebecca.dare2be.eu

my support team informed me of the following message:
[Wed Oct 01 13:43:55 2014] [error] [client 77.250.247.209] PHP Fatal error: Maximum execution time of 30 seconds exceeded in …wp-includes/nav-menu-template.php on line 367, referer: http://rebecca.dare2be.eu/wp-admin/themes.php

Has anyone a clou what i can do?


#2

Hello,

You should probably try to reinstall WordPress and Moesia too if by any chance got corrupted. This issue is completely unrelated to the theme.


#3

Bummer, ah well, luckely it is ’ just’ a onepage site… was about fnished. Thanks!


#4

Wait a second. Don’t get me wrong, I mean reinstall WP from your Dashboard. You won’t lose anything.


#5

ah oke, that sounds much better. :slight_smile:

Ill do that and keep yu posted. Its still odd, after installing a recomended plugin wp goes corrupted. Never encountered this before.


#6

It’s not recommended by us, it’s recommended by the Page Builder by Site Origin plugin. Anyway, the guys at Site Origin do great work so your issue is most likely not caused by the plugin, not exclusively anyway. I just tested it now and it’s working fine.