Error code shown when customizing a page

Hi I’m facing this error when I try to customize a page

Do let me know what can be done.

Thanks.

Hi,

I am sorry to hear that you have run into issues. I am happy to help out.

Which version of Sydney Pro are you running? Isit the latest?

Can you confirm whether that issue only happens with Sydney by temporarily switching theme and checking the customizer? You can do this checking privately by enabling maintenance mode with the help of this plugin: https://wordpress.org/plugins/health-check/.

Regards,
Kharis
aThemes Support

I’m using the latest Sydney version. This error is occurring when using Sydney pro theme. I tried switching the theme and works perfectly otherwise.

Hi,

Thank you for checking.

Which version of Sydney Pro are you running? Is it the latest (v.2.0.28)? Have you enabled the Sydney Toolbox plugin (if you use SiteOrigin’s Page Builder)?

Regards,
Kharis
aThemes Support

Hi Kharis

Yes the tool box is enabled. Still I see this error.

Hi,

Thank you for getting back.

As we have been into this phase, I think, I should take a look directly from your website’s admin area. Plase send me a direct message to securely share a temporary login link to your website’s admin area. Ensure all administrator rights are enabled and the link is valid for a week.

Regards,
Kharis
aThemes Support

I’ve shared login details via pvt message. Do check. You can use this for both our threads. Even for the thumbnails.

Hi,

I checked from your website’s admin. Seems likely it is not specific theme related issue, because the error remains appearing when previwing with one of default WordPress themes.

Perhaps other third party script or one of active plugins causes the issues. To confirm this, you can temporarily disable them at once, run your test in separate window, re-enable plugins one by one and re-run your test in each. You’d find the culprit when the error disappears after enabling a plugin.

Adding, to do those privately without affecting your visitores, you can enable maintenance mode with the help of Troubleshooting plugin.

Regards,
Kharis
aThemes Support

Here is my screen recording when checking:

https://drive.google.com/file/d/1uECSujSy0-VGPFPLlJ9lOgrgZe0wqaVv/view?usp=sharing

Regards,
Kharis
aThemes Support

Thanks Kharis. I’ll try disabling plugins and scripts and check where the error is.

1 Like

Hi Kharis I’ve tried everything yet I see this error. I tried updating Sydney theme it shows wordpress error. I’m now on Sydney Version: 2.0.29 Is this the latest version?

Let me know what the solution could be for the error that I still keep seeing.

Hi,

Can you try disable WP_DEBUG mode?

Regards,
Kharis
aThemes Support