"Enable Schema Markup" not showing

Hi everyone,

Although I updated to Sydney 1.75, the “Enable Schema Markup” is not showing for me, as shown in the newsletter blog:

Any help would be greatly appreciated.

Hi,

I am sorry, I can’t reproduce the same issue with my test site. The option shows fine.

Perhaps it is a browser/network specific issue on your end. Try flushing cache/history, restarting web browser or network, and checking again the setting.

Regards,
Kharis
aThemes Support

Hey Kharis,

I cleared the cache and deleted my browsing history etc but no change.

May I give you my credentials so you could try? I would really appreciate the help

Thanks

Thank you for trying.

I just send you a private message requesting for this. And you can share the admin accesss to your website securely over there.

Let me know if you haven’t yet received it.

Regards,
Kharis
aThemes Support

Got it! and I have sent it. Many thanks.

1 Like

I got it. Thank you!

As checked, your Sydney Pro theme hasn’t yet been updated. That’s why the option is not available for you.

Regards,
Kharis
aThemes Support