Enable/disable author on post site

Can you make a option to disable/enable author name on post site?
https://siriuspro.pl/platforma-e-commerce-dla-esklep-bhp-pl

On my business site i don’t need to show my name :slight_smile:

Hi,

The theme have no option to hide/show the author name only on post pages. There is only an option to hide/show the meta post in: customize > blog options > Hide post meta

But if you want to hide/show the author name only, you can use the CSS code below and put it using Custom CSS plugin:

.entry-header .posted-on:after, .entry-header .fa-user, .entry-header .author {
    display: none;
}

Regards,
Awan

THX !!!

It look ugly on blog site now: http://www.fotosik.pl/zdjecie/4f14ff732c250d41

:frowning:

Hi,

Please replace the CSS code in above using this:

.entry-header .posted-on:after {
    content: ' ';
}
.entry-header .fa-user, .entry-header .author {
    display: none;
}

Look like this:

http://www.fotosik.pl/zdjecie/3aa7cb30ca55559b

Hi,

From the last code in above, please replace this:

.entry-header .posted-on:after {
    content: ' ';
}

with this:

.entry-meta .posted-on:after {
    content: ' ' !important;
    margin-right: -20px !important;
}

And it should be like this http://prntscr.com/csd6wo

Regards,
Awan

not work

:frowning:

http://www.fotosik.pl/zdjecie/df5af4dd96419eda

and this

http://www.fotosik.pl/zdjecie/69a28b83da41637e

Hi,

Hmm its strange, I’ve tried to implement the last code in above several times to your site using chrome dev tools and its working as well. Can you create a temporary login detail to your site and send it to awan.rimbawan at gmail? I’ll check directly to your site.

Regards,
Awan

I send you 2 times pass to my site, but i still don’t an answer. Can you help me here?

Hi Sirius PRO,

My apologize, I wrote incorrect email address. Please re-send it to awan.rimbawan101 at gmail.

Regards,
Awan

Done

Great! I already fix the issue by installing Simple Custom CSS plugin and add some CSS code in there. Please check, you can check the code in Appearance > Custom CSS.

And dont forget to remove the login detail that you’ve sent to me.

Regards,
Awan

IT is possible to fix it without this plugin?

IT is still looks wrong on main site

Its better to put your custom code using a plugin, or in styls.css within the child theme but I didn’t notice the styles.css in your child theme.

“IT is still looks wrong on main site”
> Its already looks good from here, I remove the / character and add some little space between date and category.

No, it dosesnt: check www.siriuspro.pl blog section…

I just check your site, and looks like you made the author name displayed again (on post page)? previously, your want to hide the author name of the posts (you didn’t mention is it in blog page or post page).

So, please clarify which page that you want to hide the author name?

I didnt made any changes. I just copy your code to my child theme.
Now the name of author is disable on post side, but there is a problem with your code on main page:

http://www.fotosik.pl/zdjecie/6d25f5f34c0008a8