Employee page setup (few questions)

Hi All,

I’m really new to word-press so there is a chance that my questions may sound ridiculously obvious. That being said, short summary what I’ve already done and where I’ve stuck:

  1. Theme - installed
  2. Demo content - installed (very useful)
  3. Some editing and personalizing - done

now, the questions:

  1. Is it possible to remove the “featured picture” from the page e.g. http://demo.athemes.com/astrid/steve-doe/ in the way that the picture will be still visible on the main page in TEAM section: http://demo.athemes.com/themes/?theme=Astrid

  2. if p. 1) is not possible, then is there any way to add additional description next to the picture (there is a lot if unused space).

  3. To make single employee page full width or is there any other way to make the side bar with recent posts video etc. disappear ?

Thank you in advance.

ps. if the answers to such questions were already given, please just point me in the right direction :slight_smile:

Best Regards,
K

Hello K,

Please try to use the following CSS code in order to hide (not remove) image and sidebar from single employee page.

You can add CSS code to your site with Simple Custom CSS plugin (just copy CSS code and paste it in Dashboard → Appearance → Custom CSS after installing and activating the plugin). Also you can add CSS code directly to style.css file of your child theme.

body.page-template-single-employee div.single-thumb,
body.page-template-single-employee #secondary {
    display: none;
}

body.page-template-single-employee #primary {
    width: 100%;
}

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

Hello Roman,

Another option was to buy pro version (which i did - really appreciate your work guys), which solves issues from p. 2 and 3 but does not solves point 1 (crucial for me), so thank you very much! Solution you gave me worked great, you are the best!

Now, I have another question: I added widget employees (and also projects) to the home page, it’s overlayed the same way as a header which is fine, but when I added another employees widget (in case you were wondering why adding two identical widgets to the same page - I’m learning :)) it’s not overlayed. It works also with project widget (to be precise all widgets i added recently has no overlay)

Question: where is an option turning on/of overlaying for widgets/rows?
In a asrtid pro plugin there is an option allowing to change the overlay colour but no option for turning it on/off.

Edit: Ok, i found the connection, overlayed are only those widgets which have added Background image. Still it would be good to know is to possible to turn on/off overlaying for selected, widgets even without background image (i plan to have one background for a whole page and overlaying some sections when some will stay clear will look great)

Thank you in advance. Best regards,
K

Hello K,

Can you please specify widgets without overlay and provide a link to your website in order to let me inspect it?

Kind Regards, Roman.