Elementor doesn't load with Sydney theme


#23

Hello there,

Probably certain element in your homepage contains incompatible JS script. This prevents the entire script be loaded completely and the bouncing balls pre-loader won’t go away. You might need to temporarily disable the pre-loader by adding this CSS code to Appearance > Customize > Additional CSS from dashboard.

.preloader {
   display: none !important;
}

Regards,
Kharis


#24

Hello, thank you, now Elementor dose load but when it open I can’t see the widgets I added

thank you


בלי וירוסים. www.avast.com

‫בתאריך יום ג׳, 8 בינו׳ 2019 ב-4:57 מאת ‪Kharis Sulistiyono‬‏ <‪team@athemes.com‬‏>:‬

kharisblank

    January 8

Hello there,

Probably certain element in your homepage contains incompatible JS script. This prevents the entire script be loaded completely and the bouncing balls pre-loader won’t go away. You might need to temporarily disable the pre-loader by adding this CSS code to Appearance > Customize > Additional CSS from dashboard.


   .preloader { display: none !important; }

Regards,

Kharis


Visit Topic or reply to this email to respond.


In Reply To

DONDON

    December 31

Hello, there is no problem to use Elementor on a new page but, on the home page and some other pages, Elementor does not load. Please check if Elementor works on the home page. [image]

בלי וירוסים. www.avast.com

‫בתאריך יום ד׳, 26 בדצמ׳ 2018 ב-5:46 מאת ‪Kharis Sulistiyono‬‏ <‪team@athemes.com‬‏>:…


Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.


בלי וירוסים. www.avast.com