Editor problem with the "Project" template


#1

When create a new project or when modify a project, i have no tools and no acces to write on visual ou text ?
Only a white page without the various buttons to : strong the text or emphasis the text or make a link etc.
I already check all plugings one by one to verify if the origin could be one of them , but nothing wrong.
For additional information , the part “Article” is working normally with Gutenber editor.
Can you please help me in this context ?
thanks in advance


#2

Hello there,

Custom post type like Projects will still use classic editor. Refer to this discussion:

https://wordpress.org/support/topic/gutenberg-and-custom-post-type/#post-10563279

Mine looks like this

When SiteOrigin’s page builder enabled looks like below

It short, normal Sydney installation won’t break the editor on custom post types.

Do you have a screenshot to share here?

Regards,
Kharis


#3

Hi Kharisblank
thanks for yr answer.
So i have exactly this screenshot with or without SiteOrigin’s page builder enabled or not; but as you will see with my screenchot attached , i have no tools , i mean :
Paragraph case , the B for making text stronger nor the I and all other possibilities ( hyperlink - blockquote - preformated text etc )


#4

Hello there,

I am sorry for misunderstanding. Do you have additional editor plugin like TinyMCE Advanced enabled? If so, what will happen if you disable it temporarily?

Regards,
Kharis


#5

Hi Kharisblank
THanks again to help me in this problem.
Actually i only have Classic editor and the new Gutenberg , nothing else.
Just for your information , i have a local site in my computer so that i can develop my site, and in this local site i have not this editor problem . Question : DO you believe that i could copy the corresponding file from local to actual site ? And if yes what should be the name of this corresponding file ?
thanks again for your support
regards


#6

Hello there,

For manual WordPress update, you can consult to this codex:

https://codex.wordpress.org/Upgrading_WordPress#Manual_Update

Regards,
Kharis


#7

[quote=“Amedee, post:5, topic:29316”]
Hi Kharisblank
I d’nt understand why you sent me a link to install again the last wordpress V ?
Please advise


#8

Hello there,

Theme doesn’t do that. WordPress system will automatically tell the site admin to use the latest update by displaying such an update notice at the top. To disable it due to special purpose, you could use this plugin:

Regards,
Kharis


#9

Thanks again for yr answer.
Question : Do you believe that installing this plugin (Disable admin notices individually) will solve my editor problem ?
waiting your answer and thank you in advance


#10

Hello there,

Not really sure as I can’t reproduce the same issue in my test site. I don’t have any way to test it. Please give it a try.

Regards,
Kharis