Download file xml is not possible


#1

HI,

I can not upload the xml file. always tells me this error:
XML parsing error
Start tag expected, ‘<’ not found
Data not available

Please for your kind help me

thank you very much
leo


#2

I just tested now and it works fine.

Try to save it again and let me know what your steps were.


#3

Vlad Thanks for your support.

I just tried again with this file

but it does not work.

procedure as I saved the file settings (3) xml and imported types.

Something wrong?


#4

I can’t reproduce the issue so I’m not sure what could be wrong. You can try to reinstall Types and see if that solves it, but I doubt it.

If you can’t figure it out, you can make a temporary admin account for it and send it at vlad[at]athemes.com and I’ll try to have a look.


#5

I deleted types and installed again but still can not import the xml file. I created an account for you, you can get what you want.

ah and thank you vlad!


#6

You were probably trying to import it somewhere else. It worked on the first try :slight_smile:


#7

:slight_smile:

wahooo
I have no more words