Display clients and missing menu on phone and tablet

Dear,
I start to use Sydney, and it is really great theme.
For now I have 2 issues. One is how to configure to display clients as on demo, few clients in one row, and every logo is black?
Second issue is when I open site on mobile and pad, I only see front page. There is no menu, and I can’t go on other pages.
My site www.bridgepoint.rs

Txn and regards

Hello,

  1. Please check Sydney documentation (if you haven’t done it already) if you want to learn how to add and configure rows and widgets:
    http://docs.athemes.com/category/8-sydney

  2. Your mobile menu button is white on white background, so it’s invisible. Try to change its color in Customize > Colors > Header section.

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

Hello Roman,

Thank you for fast reply.
I checked Sydney documentation early and again, and still I have problem with widget clients.
How I understood, I can put many widget column in one row, and put 1 client in every widget, but probably it is not solution. I didn’t find in widget client any setting for display in multi column.
For mobile many button, I did it. Thank you again.

Regards Dejan

Hello Dejan,

By default clients widget works like on Sydney demo site here:
http://demo.athemes.com/sydney/

I don’t think that there is an easy way to make it work in the other way.

However, you can try to use SiteOrigin Image widgets instead.

Kind Regards, Roman.

Hello Roman,

I really try to make client widget as on Sydney demo site. Nothing else.
As I mention I made list of client, add page client and in page builder, add widget Sydney FP: Clients. I sow there all my clients, but list of clients is one below the other. In demo, as I wont , list of client is in one row. How to make it?

Regards Dejan.

Hello Roman,

I did it. I erase old page clients, and create new one, and now is OK. I do not how and why?
Anyway thank you for help.

Best regards Dejan

Hello Dejan,

It’s great that it works now, I’m not sure why it didn’t work properly from the start.

Kind Regards, Roman.