Disabling header image not work


#1

My site is iwphoto.ru
Theme works ok (as i can see in few days) except Welcome screen option “Check this box if you want to disable the header image and text on all pages except the front page.” not work - header images stay visible on all pages.
Next chekbox - “Check this box if you want to disable the header overlay pattern.” not work too.
Bot chekbox works on “preview” but not affect real site.

Next question: can blog posts (not pages) use this own header images (different for each post)?
Or its have a option for blog post have a big full size main photo for preview? Like “featured photo” in default WP themes?


#2

Hello there,

Thank you for reporting.

I’m afraid that I can’t replicate the issue on my end. There might be plugin issue. What will happen if you temporarily deactivate the all non-required plugins? Once you’ve done deactivating them, you would need to clear your browser’s cache before reloading the customizer panel.

If didn’t give any changes, try to completely delete the existing Moesia theme. Then reinstall the fresh one through Appearance > Themes > Add New > search “moesia” > Install > Activate

> can blog posts (not pages) use this own header images (different for each post)?

Unfortunately, the current version can’t accommodate this feature at the moment. If it’s an urgent, I’d suggest you to hire a freelancer at Codeable as it is considered as an advanced customization.

Regards,
Kharis


#3

Thanks for you help.
Unfortunetly, its only partial effect - after deactevating plugin welcome area disapear on whole site, including home page too. If unchek it again - its again work on whole site.
Deleting and new fresh uploading of just downloaded themes and purging cash not help.
Any other suggestion?

And just report - its seems to bad crossbrowser optimisation: my site work good only on chrome and firefox.
Its bad working in

  • Opera (font issue - site unreadeble, scroll problems )
  • safari (mouse scroll not works. only arrows key)
  • IE (text block is full page wide)

#4

Hello there,

Could you please give me a temporary access to your site admin area so I can have a closer look? Please send the login credentials to my email kharisblank at gmail dotcom with the link to this topic.

Regards,
Kharis


#5

Thanks for your support!


#6

You’re welcome!

Regarding the crossbrowser issue, could you confirm if you are using the latest version of them?

Regards,
Kharis


#7

No, im not sure about version. Its just unstaled on my pctime ago. Im try to take “upadate” in menu but not found anything.

About first problem - because its still not resolved (chekbox still global on or off welcome image on all pages including) can i something else to fix it?


#8

Hm. looks like im take solution - bottom theme setting “Static main page” was switch to “static”, im select “you last posts” and chekbox “Check this box if you want to disable the header overlay pattern.” start working at its should.