Disable row-overlay for rows with image background

Hi,

When I create a page with Page Builder tool and set an image as the background of a row, there is a div element rendered above it (class row-overlay) with a dark semi-transparent background.

I see there is an option in the customizer for changing its color, but not the opacity value.

I’d want to get rid of it completely since I’m not going to use this option so it just increases the loading time of the page.

Thanks in advance.

Hello there,

To disable it, add the following CSS code into your site’s additional CSS option which resides under the Appearance > Customize > Additional CSS.


.panel-grid .row-overlay {
  display: none;  
}  

Regards,
Kharis

Thanks for your help.
That fixes it.

Naturally the div element is still loaded. I don’t feel like the whole function should be unavoidable, but a general on/off option. Also, since every image could be so different from another, this global setting seems a bit ankward to me.

Cheers