Disable preloader

Hi,

is it possible to diasable preloader on home page?

TNX in advance.

Franci

Hi,

Please post a link to your website, so I can check. You only want to disable the preloader on homepage, but have it on other pages, right?

Best Regards,
Csaba

Page is: www.mj-agency.com

I want ot diasable preloader on all pages.

Thanks,

Franci

Hi,

There is no pre-loader on your site, at least I didn’t saw it, maybe you have removed it already?

Best Regards,
Csaba

No. Its still on. I want to disalbe loading and all animation on front page if you understand me right.

TNX

Did you find anything? Also i have one more question…

Can i set slider height to same value as pictures at case section?

Thanks in advance.

Best,

Franci

Hi,

There is no loading on your site, do you mean the animation when your site contents’ appear?

Best Regards,
Csaba

Yes. I would like to disable animation.

Can you also help me with slider height?

Best,

Franci

Hi,

You can disable the animation with this Custom CSS:

#page {
    -webkit-animation: none !important;
    animation: none !important;
}

Please add the above CSS to your Child Theme’s style.css or in case you haven’t setup a Child Theme already, then you can also use this plugin to add the CSS to it: https://wordpress.org/plugins/simple-custom-css/ so you will not loose the changes on theme updates.

Please let me know how it works.

Best Regards,
Csaba

I still have animation on front page…

Hi,

Please clear you cache and check again, I don’t see the animation, it have a quick flash, but that’s from loading, that can’t be removed, that’s a split second which takes your browser to load the site. Or do you mean the animation of the websites elements when they appear, for eg slide-ins of the images / text when you scroll down?

Best Regards,
Csaba

Yes, that is what i mean - animation of elements when you scroool down.

Can i disable this?

Best,

Franci

Hi,

You can disable the animations with this Custom CSS:

.animated {
    -webkit-animation-duration: 0s !important;
    animation-duration: 0s !important;
}

Please let me know how it works.

Best Regards,
Csaba

Its working.

Can you also help me with slider height?

Best,

Franci

Hi,

What do you want to change on the slider height? Please clarify, so I can check how that can be done.

Best Regards,
Csaba

Now, my slider height is like the whole window on screen but i would like to have just like 300px (or the same as one service page) - http://mj-agency.com/services/service-five/

Can this be changed?

Best,

F

Hi,

You can limit the slider height of 300px with this Custom CSS:

#slides {
    max-height: 300px !important;
}

.overlay {
    height: 300px !important;
}

.site-branding {
    padding: 0 !important;
}

Please let me know how it works.

Best Regards,
Csaba

It works! Thanks for all your help;)

Hi,

Great! You’re most welcome! If you need help with anything else, please, feel free to open a new topic.

Have a nice day!

Best Regards,
Csaba