Disable Parallax

Hi,
I am wondering how I might be able to disable the parallax scrolling effect.
I love the full bleed images but find the scrolling a bit jarring.

thanks much,

Any ideas on turning off Parallax? Anyone?

Hi,

In which section you want to disable the parallax effect? can you post the URL of your site? I need to check it directly

Best.

Hi,
The page I would like to disable is here:
http://chedda4crackers.com.s188323.gridserver.com/

thanks.

Further info:
I want to keep the full bleed slider image, but kill the parallax.

Oh I see… you can manage it from Edit page > Edit widgets > http://prntscr.com/95un50

Hi, i don’t speak english very well but im trying, sorry if you don’t understand me.

I want disable parallax in the complete row, but this options that you(Awan) say it’s only in widget area. There are any way to disable parallax completly in a full width image?

Thanks!

Hi,

You can try to manage the parallax for the row from: edit page > edit row > row styles > theme > row layout.

You can use “Full width” or “Full width stretched”

Hello, I really am struggling to dissable the parallax effect (remove the large factory image) on the homepage of this site (iwlimited.com), have searched everywhere, can’t seem to find where to do this. please help!

Thanks.

Hi @chiko,

Looks like you are not using our theme, I noticed that you are using Kallyas theme, please contact Kallyas support instead.

Regards,
Awan