Different Questions


#1

Hi Vlad,

I have a couple of questions:

  1. when you go to www.econscribi.com it automatically says http://econscribi.com/front-page/. I want to remove /front-page/. In Wordpress it looks like everything is set correctly for this, so I was wondering, if this were a setting in the .php for the page_front-page.php in the Moesia Pro-theme?

  2. I would like to make the logo on the frontpage larger. I found your answer in another issue and put in the suggested code in Custom CSS - however, nothing changes. I have never used Custom CSS - should I insert anything else? http://gyazo.com/bc684059981d9abc6387d88013b099b2

  3. I would like to center the content (the two images) in the employees section and on the employees page. How can I do this?

Thanks in advance.

Camilla


#2

Hello,

  1. This is not something caused by the theme. Have another look at your settings please.

  2. Update to the latest version, there is an option that lets you change the logo size.

  3. Also, latest version does this.


#3

Hi Vlad,

Thanks for your reply.

Ad 1) I don’t understand this as it was fixed after uploading to ther latest version of the Moesia theme - without changing any other settings. However, never mind - I’m just glad that it is fixed.

Ad 2) Perfect, thanks - I already done that.

Ad 3) How to do this? I have tried changing it under Layout and padding in the page builder but nothing happens. What am I doing wrong?

The update to your latest version gave me a new issues, I hope you can clarify:

  1. I cannot use a copyright symbol in the footer - I could before. However, now it just makes a ? instead of ©. What can I do to fix this?

Thanks in advance :slight_smile:

Camilla


#4

Vlad, ad 1 - I found out, that this must be due to the language plugin - as soon as I activate this, the url changes and /front-page/ is added to www.econscribi.com. Just info, if someone should contact you about this in the future. :slight_smile:


#5

Hello,

  1. Sorry, I misunderstood. Use this in a custom CSS plugin:

.employee-photo {
    margin: 0 auto;
    display: block;
}

Or use slightly bigger images so you can fill up the whole alloted space.

  1. There were no changes to this option since it was introduced. I just tested it and I’m able to add the copyright symbol. Check again please, also try adding the HTML entity instead of the symbol: ©

#6

You are AWSOME, Vlad!

That fixed issue number 4.

So one left and I will hopefully not bother you for some time :o)

Ad 3:

I like the size of the pictures etc., however, because we are only two employees displayed, I would like to have both pictures centered on the page (so that the block is not left alligned).

Does it make sense? And if yes, will the code you inserted above fix that?

I have installed a CSS plugin but never used it. Can I just paste the code you inserted above - og do I need to do anything else?

Camilla :slight_smile:


#7

I see on your website that you managed to add the code. I belive that it does what you asked?


#8

YOU are right! I just could not see it before clearing my cache!

Once again, thanks alot!

Camilla :o)