Depracated Warning

Hi I have a received this deprecation warning
https://tabitha-yoga.co.uk/wp-content/themes/sydney/js/so-legacy.js: jQuery.fn.load() is deprecated can you fix this

Hi,

Perhaps it might be related to the newer version of WodPress which excludes jQuery Migrate script. To avoid the issue du to this change, try installing and enabling this plugin.

I’d recommend you flushing any caching (if enabled) before reloading your website to check whether the plugin helps or not.

Regards,
Kharis
aThemes Support

Hi I’ve tried this and it has had no effect, the warning is still showing. The warning is showing on my dashboard but I don’t know what page it is referring to and I have no idea how to fix it.
any other suggestions please

Hi,

Thank you for getting back.

Can you confirm whether you are running the latest version of Sydney theme (v. 1.72) or not?

Regards,
Kharis
aThemes Support

Hi I did upload the new version of the Sydney theme 1.72, but it crashed my site. I have had to reload my Back Up with version 1.71 and block the automatic uploads for my site to continue running. This is not ideal. I did flush caches and do a hard reset, which worked for 24 hours then it crashed again. So in a long answer to your question I am currently using v 1.71.
When I did have v1.72 running it made no difference to the depracated warning showing on my dashboard. I’m getting really frustrated with this especially as JQuery says it can only temporarily fix the depracation until Wordpress v 5.6 comes out - which I believe is today.
What am I to do? here is the information that says which page has triggered the warning, but not being an experienced developer I don’t know what it is referring to - https://tabitha-yoga.co.uk/?customize_changeset_uuid=a8a3f05b-8413-431f-b557-b4ed6eac2e46&customize_theme=sydney&customize_messenger_channel=preview-0

None of this is good, please help, thank you

@kharisblank, I too had issues when updating to the latest version of WordPress - namely the homepage slider was blank on: dopetohope.com. I too am using v1.7.2 of Sydney. I installed the plugin: Enable jQuery Migrate Helper, and that helped get the site’s content back to showing properly. But, it sends me periodic alerts, such as this latest one: https://3cstudio.com/temp/sydney-error.png
Please advise? Thanks in advance! -Steve