Delete white space between widgets

Hi guys, I would like to delete the white space under the slider inside the pages and in general between the widgets. I found this thread but it really don’t seem solve my problem: https://athemes.com/forums/topic/white-space-between-rows-in-sydney-is-there-a-general-issue-in-the-theme/

Somebody can help me please?

Thank you.

Hello there,

Generally, the spaces are associated to the row container. The default value is 100px which is applied at the top and bottom of the row. To reduce it, you should edit the row > Row Styles > Layout > enter 0 or any number of your choice in the input field that says “Top/bottom padding”.

Regards,
Kharis

Sorry, where? In page builder or style sheet? Cause in the Style sheet I didn’t find it.

Hello there,

Edit the page that contains white spaces between widgets. Then click on the wrench icon of the row, so the row styles options will be displayed.

Regards,
Kharis

I have same problem.
I try to reduced space between widgets in home page, How can I do?
https://osoji.cl/
Regards
Patricio

Sorry, my theme is Astrid.
P.

Hello @PatoADM,

Please move your query to Atrid sub-forum here. We will be more than happy to assist you from there. Moreover our support forum will be well-archived and easier to read for others.

Regards,
Kharis

ok, moved.