Delay Between Header and Posts


#1

http://www.theperennialstyle.com

Hello - I just set up the Moesia Pro theme. For some reason whenever I scroll down past my header image, there is a delay between the header and the posts leaving a lot of white space. Do you know what could be causing this?

Also, the featured images are showing up before the posts. Do you know why this is? Please let me know if you can help in any way.

Thanks!


#2

Hello,

I’m guessing you mean in Safari, right? There’s a bit of an issue that some people are reporting. It will be fixed today. Meanwhile, feel free to add this to your style.css and let me know if it solves it.


.sticky-wrapper {
    height: 100% !important;
}

That’s how the images display if you choose the Large images option from Customize > Blog options. Is there something you would like to change there?


#3

thank you for the response! Unfortunately the gap still exists - It’s only when you scroll slowly down the page… I’m not sure why that is, but I will wait a day or so and see if its fixed since I am using Safari.

As for the images, I went to customize > Blog options - I clicked Full because I want the full post on display, but for some reason it puts a featured image before the post. Is there a way to remove that? It appears my only options are “large” and “small” - Is there a way to select “no feature image”

Thanks again for your prompt response! I really appreciate the help :slight_smile:


#4

Well I spoke too soon, the gap is gone yay!!

The question on the feature image still remains :slight_smile:


#5

I understand that hiding it would be what you’re after. There is no option for that, but you can add this to a custom CSS plugin:


.entry-thumb {
   display: none;
}


#6

Hi there, I use lovely Moesia for my site www.ralph-berlin.de and there is also that gap when scrolling down. Will you fix that and it’ll be O.K. soon? And besides: That’s a wonderful theme and I do appreciate your help very much. Best wishes from Berlin, Andreas


#7

Hello,

Use the code I provided above for the .sticky-wrapper please. It will be fixed in the next update.


#8

You’re great - and so quick. I tried it and it worked. Fantastic++++++