Default div padding


#1

Hi

I tried to delete the default bottom padding (100 px) for a div of my website www.cardiomiopatiaipertrofica.info using this code

#pgc-494-6-0 {   
    padding:100px 0 0 0 !important;
}

but it did not work

at the end I used

#pgc-494-6-0 {
    margin-bottom:-100px !important;
}

but I not sure if that’s correct

thanks
gianni


#2

Hello Gianni,

You can try to edit that row (not widget), and set bottom padding in Layout section, it seems a more proper way to me. Please feel free to ask any other questions that you might have.

Kind Regards, Roman.


#3

Hi

In the layout section you can set top/bottom padding , not just bottom , is that correct?

Thanks

Gianni


#4

Hello Gianni,

You might be using an old Page Builder version, now you should be able to set padding separately, top, right, bottom, left.

Kind Regards, Roman.


#5

Hi

I checked but it says it is the latest version


#6

Okay Gianni,

Can you please provide a screenshot of padding option that you see?

Kind Regards, Roman.


#7

Hi
thanks for your email

Please see the screenshot

gianni


#8

Hello Gianni,

Thank you for the screenshot. Can you please specify your Page Builder version?

Kind Regards, Roman.


#9

Hi

the version is:

Version 2.9.2


#10

Okay, thank you Gianni. I’ve just checked and those are theme-specific row options.

So you can put 0 (zero) there, and add some top padding in widget options if needed.

Kind Regards, Roman.


#11

Thanks

That worked

All the best

Gianni


#12

Great! You are welcome Gianni :slight_smile:

Kind Regards, Roman.


#13