Customizer won't take my font choices

I set my headings font in the Customizer. The preview displays the correct font, and even after I hit “Publish” the correct font still displays. But when I close the Customizer, the font coverts to some unknown serif font that I have never used. When I go back to the Customizer, it still shows the correct font selection, but the preview still shows the wrong font. I have to deselect and reselect the font I want for the preview to display it properly.

I’ve tried setting it to another font, but the same thing happens: it converts to this unknown serif font.

I disabled all my plug-ins with the same result.

Is there a way to clear all the fonts out and start fresh? Or a way to resolve this?

Hello there,

Thank you for contacting us about our theme Sydney Pro. I am happy to help with your queries.

Please check the font settings and ensure whether you have enabled a set of weight value that matches with your chosen Google Font specifications.

​I hope this reply helps. Let me know if you have any other queries.

Stay safe.
Have an excellent day :slight_smile:

Regards,
Kharis
aThemes Support