Customizer doesnt work

Hello,
I need a help with customizer.
It doesnt load.
I tried to deactivate all plugins and still doesnt work.
PHP is 7.4.
Worpress updated.
Any suggestions?
page is on ginbrin.com
Thanks!

Hi,

I am sorry to hear that you’ve been into such that trouble. I am happy to help out.

  • Can you confirm whether you’re using the latest version of the theme?
  • Does your server meet these requirements?

If you feel you’re fine whit those, you may want to try switching to one of default WordPress themes to rule out theme specific issue. While doing so, I’d recommend enabling troubleshooting mode enabled with this plugin to keep your site running well for public visitors (non-logged in users).

Let me know your views.

Regards,
Kharis
aThemes Support

Hi,
thanks for your reply.
1.I am using latest version of the theme
2. It does

I have tried with default theme and still doesnt work.

Thanks!

Thank you for getting back along with your update. If that the case, I believe there is anything else causing you this trouble.

Is your site running under WordPress multisite? If so, please check your network settings. Perhaps there is a restriction to customizer access for individual sites.

Going further, if you want me to inspect this trouble your website’s admin level, create a temporary website admin login link with this plugin and email it to kharis@athemes.com. Ensure:

  • The link expiry is set to 7days
  • All administrator rights are enabled

P.S.:
When composing the email, attach the link to this topic into your email body to indicate you read this reply.

Regards,
Kharis
aThemes Support