Cruelly Slider Not Showing

I can’t get the slider to work on the homepage - it was and now doesn’t show. Nothing has changed in the Cruelly settings. The only custom css I have is -

.footer-widget-area a:before{
color: #fff !important;
}

It was working last week but when I checked today it doesn’t appear.

http://www.cathcooksonpr.co.uk

Hello there,

Your site is currently being under construction mode. It prevents me to see what’s going on there. Could you please grant me to access it? Maybe I need to login to admin area? If so, please send the login credentials to my email address at kharisblank at gmaildocom; enclose the link to this thread.

Regards,
Kharis

Same problem here!

Hm, just found out that the Revolution Slider got discontinued? And the Crelly takes over?

The main problem on my site is that i used to have a nice revolution-powered slideshow as a welcome, with a button and incoming texts and a button. Worked fine untill the wordpress update. What can i do to fix the welcoming slider? It is just static now (I unchecked the slider and the revolution slider boxes in the page customization)…

Hm, I tried to download, install and setup the crelly plugin but I’m stuck in the

‘– Go to Customize > Crelly Slider and check the box to activate it and enter the alias in the input field.’ part, because it’s not showing up.

(I can see the ‘revolution slider’ tab and the ‘slider’ tab but on the first tab the welcome header just goes blank, and the second one just places all the uploaded pictures tile horizontally).

Did I overlook something?

I did not know either that the Revolution Slider was discontinued until I upgraded Wordpress 4.5 yesterday and my homepage slide is no longer showing up. Is there a way to fix it? I also installed the Crelly plugin and added a slide, but do not see a Crelly tab on the customize window anywhere. Is there a way to still use the Revolution Slider instead?

Ah, good to know I’m not the only one :slight_smile: with an error after the updates!

For the time being I made a temporary fix by modifying:

  1. Customize > Revolution Slider > uncheck ‘check this box to display the Revolution Slider’

  2. under Customize > Slider > uncheck ‘check this box to display the slider’

  3. under Customize > Header Image > make sure a header image is uploaded

(4.) optionally under Customize > Welcome Area > check or uncheck ‘Check this box if you want to disable the header overlay pattern.’ to enable or disable the overlay pattern.

Same problem here. The Crelly Slider is no longer showing on my front page after the Wordpress 4.5 update. Help! Please!

Guys, you should have update notices for the theme. Please update.
There was a small JS incompatibility that might have affected the slider.

Where should the ‘– Go to Customize > Crelly Slider and check the box to activate it and enter the alias in the input field.’ be placed? it doesn’t appear in my costumizer.

@ewaldson: You’re running the version of Moesia Pro that provides support for Revolution, not for Crelly. We had to stop bundling Revolution and that’s why we’ve been having the Crelly version for about 8 months I think. I know, it sucks but it was out of our hands.
Both versions of the theme were updated right now with the JS fix however.

Ah, so I should use the Revolution slider plugin in order to fix the front page slider, and the people who bought the Moesia Pro ‘Çrelly’ should use Crelly?

Yes, you just need to do it like you did up until now. The fix from the latest update isn’t specific to any slider, it just handles a javascript issue that showed up along with WP 4.5. Sorry for the troubles :slight_smile:

Sorry to bother again, but I deleted the Revolution Slider yesterday and right now I can’t seem to find it anywhere in the ‘new plugin’ section, if I remember correctly there should be a link to download at the details section of the theme or an in an update notice, but those are gone as well? Could you tell me where to download the plugin?

Email me at vlad[at]athemes.com please.

Ok

Vlad,

Thank you so much!!! You are awesome, that worked!!! I thought I had to update to the Crelly slider. I understand now that I can still use the old version with the Revolution Slider, which is great since I already had some slides built! Thanks so much.

I am getting a “Your theme’s template file for displaying Page items is missing custom fields.” message on every page after updating Wordpress also. It is from Toolset Types. Is that something with this theme or is it something I am doing wrong? Should I start a new topic for this issue?

thanks!

Yeah, you should open a new topic and someone will look into it.

Vlad,

Thanks, I will do that!

Hi, I don’t have a notification for update. Can you send me the link? Thanks :slight_smile: