Crelly Slider not working

Hi,

I’ve bought the rocket pro version. I have changed the front page header type to the crelly slider. this does not work. I always get the message: “The slider hasn’t been found” But the slide exists. I put the shortcode into the alias field within “crelly slider”.

If I put the code directly into a created page using the page builder - The same slide works fine.

What is the problem? The website is on a local test computer.

try putting only the alias name without the [ ] -

Alias ​​name : Slide1

Hello there,

Thank you for letting us know about it.

Could you please give me a temporary access to your site admin area so I can have a closer look? You can send the login credentials to my email kharisblank at gmail dotcom with the link to this thread.

Regards,
Kharis

Hi there, I’m having EXACTLY the same issue. Could you please help me?

Hello @VLANDA,

I would be more than happy to assist you. But please send the login credentials to your site admin area to my email kharisblank at gmail dotcom. Enclose the link to this thread.

Regards,
Kharis

I have exactly the same issue.
Is there already a solution?

Code says display: none - Element basis:


<div style="display: none;" class="crellyslider-slider crellyslider-slider-full-width crellyslider-slider-w" id="crellyslider-3">
<ul>
<li style="
background-color: transparent;
background-image: url('http://www.w');
background-position: center center;
background-repeat: no-repeat;
background-size: cover;

" data-in="fade" data-ease-in="300" data-out="fade" data-ease-out="300" data-time="3000">
</li>
</ul>
</div>

I don’t know where this display:none is comming from. Also if I remove it temporarly in CSS inspection, the slider just shows up minimal. Like 20px height or so.

Hello there,

Please try exporting your slider. Then share it to me to kharisblank@gmail.com, so I can reproduce it on my test site.

Regards,
Kharis

I sent the email over a week ago and unfortunatelly never got an answer?
It is the last thing I need for going live - customer is waiting. :frowning:

Dear Mar,

I haven’t received it yet, even in spam folder. Could you please resend it?

Regards,
Kharis

Hi. I have the same problem in theme Moesia Pro

Hello Victor,

Please provide your site URL here, so I can take a look.

Regards,
Kharis