Crash after updating theme

I am using the latest version of WordPress and version 1.71 of the Sydney theme. After updating to version 1.72 I have seen that when I access my web page the loading animation does not disappear but the web page appears in the background.
The problem is easily solved by clearing the cache in the browser, because in my WordPress it is not necessary because the cache option is not activated.
Now, what leads me to ask in this forum is to know how to solve it and to know if it is an error in the topic, since in my devices I clear the cache and it is solved, but on a device that enters for the first time or using the browser of incognito, it also happened.
Thanks in advance.

Hi,

I am sorry to hear that you have run into issues. I am happy to help out.

Can you share a link to your website here, so I can take a look?

Meanwhile, you may want to disable the preloader animation by adding the below CSS code to Appearance > Customize > Additional CSS from dashboard.

    .preloader {
      display: none !important;
    }

Regards,
Kharis
aThemes Support

Kharis,

I had the same problem and I cleared the Edge Browser cache and it went away and worked fine. It was stuck in the preloaded animation and would not load any further. Since this is an important company’s website, I added the line of CSS code to disable the preloader. Clearing the cache did correct the initial problem but I want to try and make sure it doesn’t happen again elsewhere.

Thanks for your help on this!

Danny Davis

Hi Danny,

Thank you for chimming in.

Firt off, I am sorry for the inconvenience.

Once you get it loads fine, it should also load fine else where. Because no need more flusing cache and it only happens when the major changes in the main theme’s JS file applied. As of now, we don’t see any major update in the near future.

Regards,
Kharis
aThemes Support

I just updated my website, and can not see the content on it on the desktop, on my phone it looks all good but on the desktop, it appear that is loading.
What should do, since I don’t see where I can roll back on the update?

Hi,

Have you tried clearing cache?

I’d suggest you to read these threads, that provide solutions for issues like yours:

Regards,
Kharis
aThemes Support

Hello,

First of all thank you for your response and sorry for the delay in hearing from me.

I have updated WordPress because there was a new update, and after updating the theme, the problem is still present.

I have seen to disable the preload animation after updating the theme from additional CSS, but I can’t find the lines of code corresponding to the preload animation.

Hi,

Thank you for getting back.

You can install and activate this plugin to quicky disable the preloader animation.

Regards,
Kharis
aThemes Support

Hi,
I try to update Sydney version to 1.73 (having Wordpress 5.6) and I have the same issue: website is not loading, put some portion of pages are appearing in background.
I first clear the cache: not working
Thank I copy paste your text about the preloader: not working

Can you please guide me to fix that issue.

I’m back to version 1.71, in order that the site works

Thank you