Costumizer/Widgets not loading/editable


#1

Hey There

After updating to Wordpress 4.9 I can’t seem to edit the Widgets.
Also the Costumizer won’t load anymore?

Thanks for your help!
Joel


#2

Hello Joel,

You can try to temporarily deactivate all your plugins and see if it helps.

Kind Regards, Roman.


#3

Dear Roman

Thank you very much, unfortunately that did not help.

I also tried to install another (renamed) instance of Fashionista, but it’s still the same Error.
The Costumizer as well as the Media-Section won’t load.

Also the Widgets are not editable in the Appearance menu.
By now I’m not sure if the problem is somewhat located in the Theme rather than the Wordpress system itself?
Any Further Advice from you is welcome! :slight_smile:

Have a nice day
Joel


#4

Dear Roman

I sorted it out, it was a problem with Wordpress 4.9
The initial Version has to be set to english, hopefully there will be a update, soon!

https://wordpress.org/support/topic/editing-problems-since-upgrading-to-wordpress-4-9/

I had it set in german.
Once I changed the language settings I could access the costumizer, Widgets & Media Section…
Everythings works again.

I’m sorry and thank you for your support
Best regards
Joel


#5

Great, and thank you for sharing that, Joel!

Kind Regards, Roman.