Copyright & Privacy Policy in footer

Hi I’m hoping someone can help.

I changed my footer to show our copyright and privacy policy on the footer.php. This has all been working fine for the last few months.

However, the copyright logo © is now showing as a ? and when I click on the privacy policy it simply reloads whichever page I am on and doesn’t go where it should.

Website: www.icltest.co.uk

Below is the text I am using in the footer.php. I would appreciate any help with where I am going wrong! Thank you.

<?php
/**
 * The template for displaying the footer.
 *
 * Contains the closing of the #content div and all content after
 *
 * @package Sydney
 */
?>
			</div>
		</div>
	</div><!-- #content -->

	<?php do_action('sydney_before_footer'); ?>

	<?php if ( is_active_sidebar( 'footer-1' ) ) : ?>
		<?php get_sidebar('footer'); ?>
	<?php endif; ?>

    <a class="go-top"><i class="fa fa-angle-up"></i></a>
		
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info container">
			Copyright © 2019 ImprovIT Consulting Limited. All Rights Reserved.   |   <a href=" "https://www.icltest.co.uk/privacy-policy/"> Privacy Policy </a>		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	<?php do_action('sydney_after_footer'); ?>

</div><!-- #page -->

<?php wp_footer(); ?>

</body>
</html>

Hello,

You have an extra quotation mark here:

<a href=" "https://www.icltest.co.uk/privacy-policy/">

…you should have something like this:

<a href="https://www.icltest.co.uk/privacy-policy/">

Kind Regards, Roman.

Thank you so much! That fixed the link, no idea how I missed that…

Any idea with regards to getting the copyright logo to show?

Hello,

Try to use HTML entity &copy; instead of pasting the © symbol.

Kind Regards, Roman.

That worked! Thank you, thank you!

Great! You are welcome :slight_smile:

Please feel free to ask any other questions that you might have in future.

Kind Regards, Roman.