Content of pages, posts, services, blog not displaying

After working fine for some time, the content of all types stopped displaying. My primary menu also disappeared. The structure of my front page (a static page) is still there, but the content is not.

I’ve disabled the one plug in I’d installed, plus two installed with WordPress but have left the athemes plugins activated. I’ve also removed some custom css. None of those worked so I deleted Moesia and reinstalled it. No luck with that either.

The site is under construction

http://www.rosstartell.com

a couple other pages (no longer reachable through disappeared menu)
http://www.rosstartell.com/issues
http://www.rosstartell.com/news

When I look at the pages/posts/services via the dashboard the content is still there. Just not displaying when the pages are loaded.

Wasn’t doing anything special when it happened, maybe updating the front page.

What can I do?

Hello,

Moesia theme style css contain font size of 1px which can be defined in Appereance > Customize https://www.screencast.com/t/WAiuEQg9PeB and you apparently have change it to that value, so by increasing it you will resolve this issue https://www.screencast.com/t/y1x6YR5pw

Best Regards!

Thank you! That fixed it, appreciate your help!