Compatibility

Last time I updated my WordPress, it broke the Alizee Pro theme and I have consequential SEO issues, even after you released your theme update.

Now, WordPress wants to update to 4.7. Your website says Alizee Pro is only compatible with 4.5 (https://athemes.com/theme/alizee-pro/).

I do not want to experience the same issues as before, but I need to update my WordPress to keep my site secure.

Please advise.