Compatibility Sydney pro with Woocommerce germanized

Hallo together,
after an update from Sydney pro theme is the plugin Woocommerce germanized suddenly incompatible.
Other plugins (WP fastest cache, Woocommerce pluging) too, before it was all okay.

All plugins are current. I work with a childtheme.

I´m frightened, but we would like to go online with our new presentation.

I hope you can help me.

Greetings from germany

Sabine

Wordpress 4.8 - with Woocommerce Onlineshop.

P.S. By the way, your theme ist very beautiful. Thank your for your work :slight_smile:

Hi,

Could you please give some more details of what you mean exactly? And also a link to your site if possible.

Hello Vlad,

I´ve my problem solved.

Thanks for your quick answer.

Greetings from Germany

Sabine