Comments not showing on projects

Hello,
I cannot get comments to show on project pages. I have read all posts on this topic and did not find any solution. Please note that:

  • comments are allowed in WP settings --> discussion.
  • comments show normally on blog posts but not on projects
  • when editing a project, the discussion box does not appear in Screen Options
  • I have tried to remove all plugins but sydney toolbox and site builder, but it does not solve the situation.

example here http://www.adventures-outdoor.com/projects/teide-volcano/

any help is appreciated.
regards

Hello,

Can you please try to activate the parent theme and see if it helps?

Kind Regards, Roman.

Hi Roman,
thanks for coming back to me.

I’ve tried to revert to the parent theme, but again it is not helping. I even tried to start completely from scratch building a new site locally that had nothing more than the Sydney theme installed, and the same problem is present…

thank you
Lorenzo

Hello Lorenzo,

I couldn’t recreate your issue on my local Sydney install, comments are displayed in projects and Discussion checkbox is available in Screen Options.

You can create a staging website for troubleshooting and privately send me its credentials if you want me to check your issue. Here is a helpful tutorial:

Kind Regards, Roman.

Hi Roman,
no need for a staging environment now as the website hasn’t been launched yet and I’m still designing it, so it receives no traffic.

I’ll send you my credentials. How can I send you a private message?

thank you

Hello Lorenzo,

Click on my avatar or user name and you should see blue Message button.

Kind Regards, Roman.

Hi Roman,
unfortunately the page won’t let me message you privately nor the group moderators (error message “sorry, you are not allowed to message that user”). Maybe it’s because I’m new to the forum.

That is a shame, I would have appreciated your help :confused:

let me know if you have any further ideas

regards,
Lorenzo

Hello Lorenzo, you can send it here:
[hidden]

Please include a link to this topic (it’s important).

Kind Regards, Roman.

Hello Lorenzo,

I’ve just tried to find the cause, but it looks like this issue requires extensive troubleshooting, this goes beyond our support policy. As an option, you can contact Codeable for this kind of service, or find a reputable freelancer on Upwork.

Kind Regards, Roman.