Closing the white space between header and block

PLEASE I WANT TO KNOW HOW TO CLOSE THE WHITE SPACE BETWEEN THE MAIN SLIDER AND FIRST SERVICE BLOCK. THANKS SCREEN SHORT

Hello there,

Thank you for asking.

Could you please try to do the following?

  1. Edit your page
  2. Open the edit row window > Theme
  3. In the option that says “Top/bottom padding”, put 0
  4. Save, then update your page.

For the sake of visual, see this GIF http://d.pr/i/MjAB

I hope this reply helps.

Warmest regards,
Kharis

i have tried every thing you described it did not work. this space i am taking about is even available in the header and in the footer region, or is it because i am using a child theme. please i urgently need to fix this problem as am testing the site locally in my system before uploading live.

thanks in advance for your continuous support.

Hello there,

Thank you for reporting.

Could you please try to add a class name to your row, e.g. remove-gap?

Then force to remove the top-bottom spaces by adding the following CSS code through the Simple Custom CSS plugin.

.remove-gap{
  padding-top: 0 !important;
  padding-bottom: 0 !important;
}

To remove space in the footer

Go to Settings > Page Builder > Layout. In the option field that says “Row Bottom Margin”, put 0.

Let me know how it goes. I’ll wait to hear back from you regarding your stats.

Warmest regards,
Kharis

Good Evening Mr. Kharis,
i have tried every instruction over and over again but it still didn’t work
as instructed

i added a name class “remove-gap” to Row Class. i save and updated the page

then i downloaded this plugin: Simple Custom CSS and JS
and add this code to custom css.

.remove-gap{
padding-top: 0 !important;
padding-bottom: 0 !important;
}

and saved it. but nothing happened.

i did the same thing for the footer as instructed.
the problem remain the same. pls if there is anything iam not doing well, or if there is anything i need to do. let me know as i urgently need to fix the problem so that i can proceed with my development process as this issue has stock me.

thanks in advance,
Osayomore.

Dear Osayomore,

Thank you for reporting.

Could you please post your URL here so we can have a look?

Warmest regards,
Kharis

thanks for your response.
the site domain has not been hosted yet. i am still running it in my local server

Hello there,

As the other alternative, could you please try to do the following?

  1. Find the element ID via the browser’s inspect element tool. See this GIF http://d.pr/i/1bKs0 for the sake of visual
  2. Then, try to add the following CSS code
#pg-8-0 > div{
  padding-top: 0 !important;
}

You should need to adjust the ID #pg-8-0 selector to your own.

Let me know how it goes.

Warmest regards,
Kharis

I am so sorry for reporting the situation late, i have away for some time now,
though i tried it still didn’t work, so i just gave up, not until today
i saw a trend talking about it here

followed the instruction there and it worked fine.
i really want t0 appreciate all your efforts and patience so far, i am really grateful.

thanks

warmest regards.

Hello there,

I’m glad to know that the issue has been resolved already.

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

I’m happy to have an opportunity to assist you.

Warmest regards,
Kharis

Hi Kharis,

I am trying to do the same thing as Osayomore.

Your answer from December 16, 2015 at 4:51 pm worked fine (but only on the space between the menu and the header text, instead of the space between the header text and the first block).

Now I wanna try your answer from December 17, 2015 at 12:28 am. Can you lead me to where in my menu I can add a class name to my row. I see your picture, but I cannot fint it anywhere in my controlpanel.

Thank you so much!
Maj

Dear Maj,

Please see this screencast https://cloudup.com/cakzTQVwtOy

Regards,
Kharis

Thank you so much Kharis! All works now :smiley:

You’re welcome!

Please let us know in a new topic here if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis

Kharis,

I am having exactly same thing although I added remove-gap. Also tried custom css codes you supplied.

Could you pls have a look at this link so I can understand what I am doing wrong.

thank you.

sorry I forgot to add link.

http://www.axiom.com.tr/kontak/

Hello @Hgungormus,

Try to enable the “Front Page” template in the “Page Attributes” options.

Regards,
Kharis

thanks. It is OK now.