Child theme - php error

Hi there,

I am using Child Theme Configurator version 2.2.4.1 and when I try to make a child theme of Sydney, I get this error. It says to report it to the theme author. Please advise if this can be fixed.

Notice: Constant HDOM_TYPE_ELEMENT already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 48

Notice: Constant HDOM_TYPE_COMMENT already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 49

Notice: Constant HDOM_TYPE_TEXT already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 50

Notice: Constant HDOM_TYPE_ENDTAG already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 51

Notice: Constant HDOM_TYPE_ROOT already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 52

Notice: Constant HDOM_TYPE_UNKNOWN already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 53

Notice: Constant HDOM_QUOTE_DOUBLE already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 54

Notice: Constant HDOM_QUOTE_SINGLE already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 55

Notice: Constant HDOM_QUOTE_NO already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 56

Notice: Constant HDOM_INFO_BEGIN already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 57

Notice: Constant HDOM_INFO_END already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 58

Notice: Constant HDOM_INFO_QUOTE already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 59

Notice: Constant HDOM_INFO_SPACE already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 60

Notice: Constant HDOM_INFO_TEXT already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 61

Notice: Constant HDOM_INFO_INNER already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 62

Notice: Constant HDOM_INFO_OUTER already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 63

Notice: Constant HDOM_INFO_ENDSPACE already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 64

Notice: Constant DEFAULT_TARGET_CHARSET already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 65

Notice: Constant DEFAULT_BR_TEXT already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 66

Notice: Constant DEFAULT_SPAN_TEXT already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 67

Notice: Constant MAX_FILE_SIZE already defined in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/maxbuttons/assets/libraries/simplehtmldom/simple_html_dom.php on line 68

Notice: Undefined variable: output in /home/content/p3pnexwpnas07_data03/04/3796004/html/wp-content/plugins/category-specific-rss-feed-menu/category-specific-rss-wp.php on line 108

From the PHP notice message you shared, it doesn’t contain any file from Sydney theme.

Did you enable WP_DEBUG? Please try to disable it. If it doesn’t change anything, try to temporarily disable all other plugins while configuring a child theme.

Regards,
Kharis

WP_DEBUG was not enabled.

I did disable all plugins then was able to successfully create a child theme.

Thank you.

Hello there,

Thank you for updating me. I am glad to hear you’ve been able to configure your child theme without any error.

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis