Changing Fonts & Sizes in your Services section and in your Pages


#1

After months of inactivity because of overwhelm
I simplified my ideas and give it a shot again.
So questions and questions of HOW…
How do I change Fonts & Sizes in my Services section in my Home/Frontpage [and other Pages too]?
I am using Sydney ChildTheme and somehow I managed to get all my pages in small print + italic…
Probably because I wanted the silder in italic
and now my whole site [all pages] is in italic…
and I do not remember how I did it. For sure in ‘Customize’
all is set in Noto+serif’:400,400italic,700,700italic

I have in Easy Google Fonts only ‘serif’ mentioned and nothing added in CSS
In Simple Custom CSS I have nothing on Fonts…
Neither do I have anything in the style.css
In the header.php I have a lot, but nothing on fonts as far as I can see.
Any help is appreciated
[ps. I am not using Posts only Pages]


#2

Hello @leticiaxxx,

I will be glad to help you, but can you please specify your issue and provide a link to your website to let me inspect it?

Kind Regards, Roman.


#3

Hello Roman,

RThanks for wanting to help me out.

How do I do give you a link to my website?
At the moment it is in Coming Soon mode.
I can change that, but then you cannot have a look in my dashboard

please advise


#4

Hello @leticiaxxx,

I don’t need access to your Dashboard, only link to your website (without Coming Soon mode), and some explanatory screenshots.

You can upload screenshots to your WordPress Media Library and share a link, or you can use one of the online screenshot services.

Kind Regards, Roman.


#5

Hello Roman,

FinallyI got my site a little bit presentable and you can see it now:
http://www.xxxacupunctuur.nl
As you can see all is in Serif italic…
Probably I have made it this way through the Customizer Fonts section…
when I wanted my Slider text to be in Italic…

Next question is : How do I get a link to my Media Library to you ?
[I made screenshots from my Fonts in Customizer, but also from Easy Google fonts and from TK Google Fonts plugins [hardly used]

Thanks in advance for your time and trouble :slight_smile:
Leticia


#6

Hello Leticia,

  1. Please try to deactivate your font plugins and set default values in Customize → Fonts:

Body fonts
Font name/style/sets
Source+Sans+Pro:400,400italic,600
Font family
'Source Sans Pro', sans-serif

Headings fonts
Font name/style/sets
Raleway:400,500,600
Font family
'Raleway', sans-serif

  1. Please go to your DashboardMedia → select an image → link is in URL field.

Kind Regards, Roman.


#7

Hello Roman,

Thanks for your reply and I did what you suggested.
All well except the slider-text which also became square and so I have reset it all as this noto italic is closest to my housestyle.
So what to do to keep that…??

[website is: www.xxxacupunctuur.nl using Sydney Child theme]]

My Fonts in the Customizer are:
Body Fonts:
Noto+serif’:400,400italic,700,700italic

Font Family:
‘Noto Serif’, serif

Heading Fonts:
Noto Serif:400,400italic,700,700italic

Font family;
Noto serif,serif
And in Easy Google Fonts and TK Google Fonts is only ‘serif’ mentioned and TK points to the Customizer

Here by the screenshot-links of it.
fonts-in-customizer-i: http://www.xxxacupunctuur.nl/wp-admin/upload.php?item=654
fonts-in-customizer-ii: http://www.xxxacupunctuur.nl/wp-admin/upload.php?item=655
fonts-in-customizer-iii: http://www.xxxacupunctuur.nl/wp-admin/upload.php?item=656
plugin-easy-google-fonts: http://www.xxxacupunctuur.nl/wp-admin/upload.php?item=657
tk-google-fonts-i: http://www.xxxacupunctuur.nl/wp-admin/upload.php?item=658
tk-google-fonts-ii: http://www.xxxacupunctuur.nl/wp-admin/upload.php?item=659
tk-google-fonts-iii: http://www.xxxacupunctuur.nl/wp-admin/upload.php?item=660

Thank you in advance for your time and patience.

Regards,
Leticia


#8

Hello Leticia,

Looks like your fonts are still not default.

It seems like you sent me screenshot links from your browser address bar, I can’t view them.

Did you deactivate your font plugins?

Kind Regards, Roman.


#9

Hi Roman,

Thanks for your patience !

As said I did as you instructed and all fonts changed.
But now the problem is: How do I keep my Slider text in Noto Italic, while the others change…
[as said I have reset it all again to what I had, waiting for your reply]

Hereby the correct links of what I have installed:
-Fonts-in-customizer-I:http://www.xxxacupunctuur.nl/wp-content/uploads/2016/09/Fonts-in-Customizer-I.png
-Fonts-in-customizer-II: http://www.xxxacupunctuur.nl/wp-content/uploads/2016/09/Fonts-in-Customizer-II.png
-Fonts-in-customizer-III: http://www.xxxacupunctuur.nl/wp-content/uploads/2016/09/Fonts-in-Customizer-III.png
-plugin-easy-google-fonts: //www.xxxacupunctuur.nl/wp-content/uploads/2016/09/plugin-Easy-Google-Fonts.png
-tk-google-fonts-I:http://www.xxxacupunctuur.nl/wp-content/uploads/2016/09/TK-Google-Fonts-I.png
-tk-google-fonts-II: http://www.xxxacupunctuur.nl/wp-content/uploads/2016/09/TK-Google-Fonts-II.png
-tk-google-fonts-III: http://www.xxxacupunctuur.nl/wp-content/uploads/2016/09/TK-Google-Fonts-III.png

Hope this will work :slight_smile:
Regards
Leticia


#10

Hello Leticia,

Looks like your issue requires close inspection, this goes beyond our support policy.

As an option, you can contact Codeable for this kind of service, or find a freelancer on Upwork.

Kind Regards, Roman.