Changing Default "Posts" Link


#1

Hello! I am trying to change the default Posts URL/page such that my Posts would appear on the Portfolio page (in the Main menu) and not under the Stories page (See the attached screenshot). Basically want to be able to click on Portfolio and have the Posts appear there, rather than have them appear on the Stories page. Website is www.storytellerofyou.com. Thanks!!


#2

Hello there,

From your site admin area (/wp-admin), go to Settings > Reading. Ensure a static page enabled for homepage displays option. On posts page dropdown, select your Portfolio page.

Regards,
Kharis


#3

Awesome…thanks so much as always, Kharis! Appreciate such a quick reply too :slight_smile:


#4

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis