Change the logo link in Sydney

When I click the logo in Sydney I would like to go to the home page. Instead it takes me to the root “Nothing Found”. How do I set the logo link such that it takes me to a page “Home”?

Hello @steggur,

Can you please provide a link to your website?

Kind Regards, Roman.

Hi Roman,
The site is www.skilningur.is
Thanks
Bjarni

Hi,

Please post a link to your website, so I can check.

Best Regards,
Csaba

http://www.skilningur.is

Hello @steggur,

It doesn’t look like a theme issue.

Please make sure that you have correct home page URL in WordPress settings.

Kind Regards, Roman.

Hi Roman,
You are right it is not a theme issue.
However if other beginners like me run into this issue, this is what I found.
I am using Polylang.
It prevented the creation of a static page.
Once I deactivated Polylang, everything worked normally and the static page was created as expected.
I then found this link:
https://polylang.pro/doc/is-it-possible-to-use-a-static-front-page/
On the Polylang seettings page I selected “The front page url contains the language code instead of the page name or page id”
With this setting and Polylang activated the static page is working correctly.

Thank you for sharing that @steggur!

Kind Regards, Roman.