Change speed of testimonials

Hi!

I found a thread how to change the speed of the testimonials: Speed Testimonials Sydney

The following code has no effect on my homepage https://www.hendrikbornholdt.de/#empfehlungen
I cleared the cache several times.

(function($){
  if( $('.widget_sydney_testimonials .roll-testimonials').length ) {
  $('.widget_sydney_testimonials .roll-testimonials').owlCarousel('destroy').unWrap(); 
  }

  if ( $().owlCarousel && $('.widget_sydney_testimonials .roll-testimonials').length ) {
      $('.widget_sydney_testimonials .roll-testimonials').owlCarousel({
          items: 2,
          itemsDesktop: [3000,2],
          itemsDesktopSmall: [1400,2],
          itemsTablet:[970,2],
          itemsTabletSmall: [768,1],
          itemsMobile: [360,1],
          autoPlay: $('.roll-testimonials').data('autoplay'),
          slideSpeed : 1000, // Default 200
          paginationSpeed : 800,
          rewindSpeed : 1000,          
      });
  }
})(jQuery);

Is it correct to change the parameter “slideSpeed”?

I would really appreciate if there will be a solution available in one of your next releases where it is possible to configure the speed directly in elementor without using additional jquery code.

Best regards,
Hendrik

Hi,

it would be great if you could help me with the slide speed of testimonials.

Best regards,
Hendrik

Hi Hendrik,

​Please accept my apologies for the delay in response. I really appreciate your patience.

It seems likely the script minification is blocking the script from working as it should.

What will happen if you temporarily disable the script minification?

Regards,
Kharis
aThemes Support

Hi Kharis,

I also deactivated the script magnification for JS files in WP Fastest Cache but it is still not working.

Is there a possibility to switch off the automatic slider?

Best regards,
Hendrik

Hi Kharis,

do you have any ideas how to fix the issue?

Best regards,
Hendrik