Can't upload XML file!


#1

Hey Guys,

I go to the import section in Types but the button “Choose File” is not clickable!

I bought this template yesterday and it is AWESOME, I spent hours on end choosing the best one! Would be really sad if this didn’t work though.

Can anyone help?


#2

Hello there,

Thank you for reporting.

I would be happy to take care of this for you. Could you please try to do the following?

  • Could you please try to temporarily deactivate the other non-required plugins? I thought there might be a plugin conflict.
  • Try in different browser.

If none of them helps, could you please give temporary access to your site admin area so I can have a look? Send the login credentials to my email kharisblank at gmail dotcom.

Warmest regards,
Kharis


#3

Thank you for your help Kharis, unfortunately it didn’t work, I tried 3 different browsers (IE, Chrome, and Firefox), I also deactivated all plugins except for “Types”. I will email you now !


#4

Dear Sami D,

Our developer lead said that this problem sometimes happens on some hosts.

I thought this problem should be fixed by the Types plugin developer in the future release. At the moment, I tried to remove the disabled parameter via the browser’s inspect element tool.

Warmest regards,
Kharis