Can't upload the XML file

Hey guys,
when i get to the import section on Types the buttons are flat.
I can’t press them.
Therefore, can’t upload the file.

I asked for help on the Types suport forum on Wordpress, but still got no answer.
Is there another way i could import the file? =)

Hello,

You cannot press Choose File?

Exactly.

I’m not sure what’s wrong. Have you tried with another browser?
If you want you can send an admin account for me at vlad[at]athemes.com and I can try to import it for you. I think I remember somebody that was having a similar issue, but I was able to log in and import the file without issues.

Tried on Firefox and had the same problem.

Sent you the info.

Thanks.

That’s cool, but you didn’t say what your site is :slight_smile:

God, sorry.

Total newbie.

It is journatravelling.com

Yeah, I’m not sure why it’s not working, maybe a conflict with another plugin.

Anyway, I’ve imported the settings as text and now you have Services and everything.

That’s great!

Thank you so much.

You are the man! =)

Vlad,
I have this same problem, and have for hours been trying to figure it out and contact anyone possible. Any chance you can do for me what you did for her? We purchased Sydney Pro and have been stuck all weekend trying to figure this out. Please help!!!

Our site is: wp.preferredcompliance.com