Can't see visual style button on pagebuilder


#1

I run http://hubriscreative.com/ and can’t seem to find the visual style button on pagebuilder in moesia pro. I’ve been having a few problems with the most recent update but so far nothing I can’t deal with. I already troubleshooted with plugins and couldn’t find any plugin interfering with pagebuilder.


#2

If you’re looking to change your row background color or image it’s in Edit Row > Theme. They changed it a while back in the Page Builder plugin.

What other problems are you having? I noticed your topic on the wp forums, but obviously if you add the services widget to the footer it will look bad because it’s not meant to be there as it doesn’t have enough space. That’s how it always was.


#3

I’ve changed the color and background image (not simultaneously) under Edit Row>Theme many times, but I can’t seem to get any other background than white. Is there something else I’m missing? (Awesome theme by the way!)


#4

Is this happening for one of the built-in widgets? If yes, try going to Customize> Front page colors and clearing the background color for that specific section. I’ll also look into this matter to see if there is anything wrong.


#5

I did get the background colors to work from the “front page colors” menu. But still have problems with getting individual rows to have different colors. But it’s good enough for now. I’ll keep tinkering. Thanks!


#6

Hi

did you get this fixed? I’m trying what I believe is the same thing as you and still only have a grey background when clicking on ‘Services’, ‘Testimonials’, etc. from my top menu. The colors are fine on the home page itself which was customized under theme/appearance. It’s the page called ‘Front Page’ where I’ve added the moesia services widget where it won’t change. I’ve edited the row AND the widget to the color I wanted and it’s still grey. Can’t figure it out!? Any help is appreciated.
Thanks