Can't load Customize page without freezing or unresponsive

I’ve tried deactivating all plugins and reactivating them one by one. The only time my Customize page freezes or can’t load properly is when the Sydney Pro plugin is activated. I have tried clearing cache, restarting computer and trying same in different browsers, Chrome, Safari.

Would really appreciate any advice or suggestions. Thanks!

Hello there,

Could you please confirm if you are running the latest version of Sydney Pro? The latest version is 2.0.7 at this time. https://athemes.com/changelog/sydney-pro/.

Regards,
Kharis

Hi, yes it’s 2.07. Strangely I’ve found the freeze happens when it says
that a previous version is available for me to restore to. I don’t have the
exact screenshot of the message, but I’ve attached a screenshot of the area
where the message appears. When I close out that message quickly before it
has time to freeze the page, then the page doesn’t end up freezing.

I have the screenshot. So when I close the Autosave option before the page
freezes, then things work ok after. But if I don’t close it quickly, then
the page freezes. As of now, I’m unable to do any customizing because of
this issue.

Hello there,

It isn’t really theme specific issue. It’s one of customizer features has been added in the WordPress system since version 4.9. That message will only appear after you’ve some edits that haven’t yet been saved. WordPress system store as a draft in your site’s database and notify you to continue the last unsaved editing by clicking the “Restore the autosave” link. Or just skip it by clicking the X button.

For additional information please visit this post on Make blog. To know why it’s added, read its proposal on Track.

Regards,
Kharis