Can't disable "Leave a Reply" option


#1

Can’t disable “Leave a Reply” option on my front page. I unchecked “comments” on the page options, but they’re still there. How do I get rid of them?


#2

Just checked and it’s working fine. You need to edit the page, go to Screen Options and toggle the Comments option, then make sure Allow Comments is checked off. It’s the standard Wordpress way, nothing theme specific here.