Can't create new services/employees, etc


#1

I downloaded the sydney-setting. But when I when I click on add new services in the dashboard I got a blanc page. The same for employees, testimonials. clients, etc.
Anybody an idea how I can fix this?

Regards, Arno


#2

Hello Arno,

Please try to deactivate all plugins except recommended and try again.

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.


#3

Hi Roman,
Thanks for your quickresponse.

I deactivated all plugins execpt for the Toolset type plugin.

When I select “Add New Services” In the lefthand menu I get a http 500 error. Browser cannot finf the page. The Url is: http://pilot.yourqing.com/wp-admin/post-new.php?post_type=services

When I click on “All Items” I do see the page, but when I click on the “Ad new"button” I get the http 500 error again.

I cannot create a new item for all the new options of the sydney theme.

Regards,

Arno


#4

Okay Arno,

Then please try to do the following one by one:

  1. Go to your Dashboard -> Settings -> Permalinks -> scroll down and click Save Cahnges. It may help in case of .htaccess issue.

  2. Activate the default Twenty Sixteen theme and see if it helps.

  3. Generate the error again by clicking Add New button and note exact time. Then ask your hosting provider to check server error log for a detailed error message regarding your issue (or do it yourself if you know how to do it).

Kind Regards, Roman.


#5

Hi Roman,
Thanks for your help. I figured it out. The error was caused because I exceeded my linits, so I had to increase that in htaccees file.

Now it’s working.

Thanks,

Arno


#6

You are welcome Arno,

It’s great that you figured it out, and thank you for sharing a solution.

Kind Regards, Roman.