Can't change this color

http://darksbanebooks.com/our-team/
Under the employee images, the “position” text.
(On the employees page it’s “Employee Position”)
I can’t figure out where to change that color.

Also, the page title… how could I not show that? I swapped to full-width page and it still shows the page title. :confused: This is a problem for me on many pages.

Thank you!

Hello there,

The position color is defined in the main theme’s stylesheet and there is no option to change it from theme’s customizer. However you can override it by using the below custom CSS code:


.roll-team .team-content .pos {
  color: #ff0000;  
}  

To hide the page title from full-width page template, you need to add the below custom CSS code:


.page-template-page_fullwidth .entry-header{
  display: none;
}

Regards,
Kharis

Thank you.
That worked there.
But I can’t seem to get header colors changed across the site.

I have the body text changed, but there is no entry to change the headers.
So, for example, on this page, you can’t read “Auralight Codex: Dakota Shepherd” very well because it’s so dark and I don’t know how or where to change it.

http://darksbanebooks.com/dakota-shepherd/

Nevermind. I feel dumb. I figured it out.

I’m sorry! The layout on this theme keeps confusing me!

Still one of the best themes I’ve ever used, and I love the support! Thank you!

Hello there,

You can use the below custom CSS code to change the widget heading color.


.panel-grid-cell .widget-title {
  color: #ff0000 !important;
}

You might want to change the line color as well. If so, use this one:


.panel-grid-cell .widget-title:after {
 background-color: #ff0000 !important; 
}

Regards,
Kharis

Thanks so much! You guys have the best support ever!

Hello,

I have the same need than Arshness, but I would like to be able to change the colour (of the employee name and employee position) only in one page and not for every page where I use the employee widget (for my website I use it on the front page and on another page and they are not with the same background therefore not visible with the same parameter).

How can I do that?

I tried to add the same CSS code on the appearance parameter of the widget but it’s not working.

I also tried to give the row where the widget is situated a name the use this " .panel-row-style-moyens-complet" where moyens-complet is the class name I gave but no luck either …

Regards

Hello there,

To apply CSS styling in the specific widget, you have to assign a custom class name. Edit widget > Widget Styles > Attributes. Enter a custom class name into the Widget Class input field. Example: my-employees. Then you can apply the following custom CSS code:


.my-employees .roll-team .team-content .name, 
.my-employees .roll-team .team-content .name a {
  color: #ff0000;
}

.my-employees .roll-team .team-content .pos {
  color: #fff000;
}

Regards,
Kharis

Great thank you this worked like a charm

Have a good day

Regards

Arthur

You’re most welcome, Arthur.

I am glad to have an opportunity to assist you.

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis