Can't access Services or Employee widgets


#1

Hi,
I love the Sydney theme and want to use the widgets but they don’t appear on my left hand menu
Can you please help me to get access to them.
I’m after urgent help as this is for a clients site
Thanks
Elyn


#2

I’m having this issue as well. I’d really appreciate this being considered as well.

Kira


#3

Hello there…

Have you install the required plugins and import the theme settings? https://athemes.com/documentation/sydney/


#4

Hello there…

Have you install the required plugins and import the theme settings? Then to built the fronpage using widgets, you can follow the instruction from this link https://athemes.com/documentation/sydney/


#5

Thank you - rookie mistake! I really appreciate your help :slight_smile:


#6

Hi again,
Ive installed the types file correctly and its all up and running however now that I have services it is overriding my existing ‘Services’ page to display posts. I need my current 'Service page to go back to displaying my page and not the posts from the service module/
Can you tell me how to do that please?
Elyn


#7

You have to rename the title of the ‘Services’ page. Not sure, but I think the “Services” name or others that similar with module name (custom post name) is already reserved by Types plugin