Call to Action button is out of site, behind main menu

This is another “change” that has occurred since the site went live in September. Originally the call to action button appeared as it should. Then it seemed to disappear, but I believe it’s actually there, only pushed down so low that it’s behind the main menu, that comes up as you scroll down. I’ve tried reducing the size of the image above the welcome message & call to action, but that has had no effect on spacing.

I’d like to be able to fix this in a way that would not require me to continue to check and revise periodically. As I’ve had other similar problems, I fear I’ve missed something basic. Hoping to settle on a theme that I can rely on to stay put unless I change it . . . ???

Hello there,

I am sorry to hear that you’ve run into an issue.

Could you please share the link to your site, so I can take a closer look?

Regards,
Kharis

Greetings Kharis – Sorry to be so slow to respond. For some reason I’m not getting notice of your answers. I’ll try to check in here more often. The site is JLIacademy.org. Thank you for any suggestions you can offer.

Hello there,

Thank you for sharing. It helped me a lot. This problem happened as you did enlarge the site logo more bigger. To show the welcome text and button, you can add the following custom CSS code:


.welcome-logo{
   position: absolute;
   top: 0;
   left: 0;
   right: 0;
   margin-left: auto;
   margin-right: auto;
   z-index: 1;
   
}

.welcome-desc,
.welcome-button{
   z-index: 2;
   position: relative;
}


You would do an adjustment necessarily.

Regards,
Kharis